お使いの Firefox 3.0.11 は古いバージョンです?

現在の最新版は Firefox 3.5、安定版は Firefox 3.0.11 である。

Mozilla Party JP 10.0 以来使っていなかったネットブックの Firefox のバージョンをあげたら
3.0.11に上がったのだけど、「お使いの Firefox は古いバージョンです」というページが表示された。
http://mozilla.jp/firefox/3.0.11/whatsnew/
アップデートしてこのページが表示されるってどうなんでしょう?w

ちなみに本家の方は
http://www.mozilla.com/en-US/firefox/3.0.11/whatsnew/

"あなたは、現在、Firefox 3.0.11を実行しています。
安全保障上の理由から、私たちは最新のバージョンをダウンロードすることを勧めます。"

と表示される。まあこれが普通ですよね。
現時点では互換性の問題から Firefox 3.0.x を使わざるを得ない人もいるので、
このページは直した方が良いんじゃないかと思った。

広告
カテゴリー: セキュリティ パーマリンク

お使いの Firefox 3.0.11 は古いバージョンです? への5件のフィードバック

  1. アイヴァーン より:

    “古い”って表現が問題なのですね。せめて“最新バージョンではありません”とかなら良いのにですね(^^)

  2. Tooyama より:

    まあ、メンテナンスリリースしている間はあの表現は良くないと思います。

  3. 瑠奈 より:

    確かにこれは私も思いました

  4. Tooyama より:

    ですよねーw

  5. Tooyama より:

    この問題を報告しました。本日修正されたようです。

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中