Firefox 3.5 JITコンパイラに欠陥 etc.

Firefox 3.5 JITコンパイラに欠陥が見つかった模様。
この脆弱性により任意のコードが実行されてしまう。
javascript.options.jit.content setting the value を false にすることでこの問題を回避出来る。
この問題は既に 実証コード (calc.exe が起動する模様) が公開されている。
http://blog.mozilla.com/security/2009/07/14/critical-javascript-vulnerability-in-firefox-35/
[7/18 追記]
上記の問題は最新の Firefox3.5.1 で修正された。(詳しくは リリースノート 参照) Firefox3.5 から早めにアップデートしておきましょう。

■Office 2000 終了のお知らせ
ちなみに Microsoft Update に対応していなかった Office 2000 の為に残されていた Office Update サイトも同時に終了になるらしい。
http://slashdot.jp/security/article.pl?sid=09/07/15/0447208

広告
カテゴリー: セキュリティ パーマリンク

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中