Firefox 3.0.14 / Firefox 3.5.3 よりプラグインの更新を通知へ

Firefox 3.0.14 / Firefox 3.5.3 より、プラグインの更新を通知するようになるらしい。
古いバージョンの Flash Player などが使われていると「Flash Player を更新してください」というページに誘導されるようだ。

最近、古いバージョンのAdobe Reader や Flash Player の脆弱性を狙った攻撃が多発しているので、その啓蒙をかねたこういった改善は喜ばれると思う。
ただし、プラグインは Firefox だけにインストールされている訳ではないので、ActiveX 版の Flash Player を入れている場合は、使わないなら削除すれば良いし、使うなら別途更新するのを忘れないようにする必要はありますが。
[参考]
Helping users keep plugins updated

広告
カテゴリー: セキュリティ パーマリンク

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中